NSR PDF Generation Issues
Incident Report for Fearnley
Resolved
The NSR System is working normally.
Posted Mar 22, 2023 - 17:45 UTC
Identified
There is still an issue generating reports although we do know the cause of the problem.
Posted Mar 22, 2023 - 13:30 UTC
Investigating
There are issues generating PDFs from the NSR.
Posted Mar 22, 2023 - 09:14 UTC
This incident affected: NS Reporting App.