NS-R PDF generation
Incident Report for Fearnley
Resolved
PDFs are working again.
Posted Nov 07, 2023 - 14:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2023 - 14:14 UTC
Identified
The company that we use to create the PDF reports from the NS-R is currently experiencing an outage.

All of the NS-R functions will work fine, except for running and receiving reports to your email.

We don't currently have an ETA on how long it will be offline. When this has happened in the past it has tended to be fairly short, less than 1 hours.
Posted Nov 07, 2023 - 14:02 UTC
This incident affected: NS Reporting App.