Issue with Microsoft O365 affecting NS-R and Client Portals

Incident Report for Fearnley

Resolved

Microsoft have resolved.
Posted Jan 25, 2023 - 13:08 UTC

Monitoring

Microsoft have rolled back a networking change and are monitoring the restoration.
Posted Jan 25, 2023 - 10:27 UTC

Identified

Microsoft have an issue with O365 affecting Teams and Sharepoint.
Posted Jan 25, 2023 - 08:47 UTC
This incident affected: NS Reporting App and Client Portals.