NS-R intermittant loading issues

Incident Report for Fearnley

Resolved

This incident has been resolved.
Posted May 07, 2026 - 06:48 UTC

Update

Further information about the issue is tied to: FL1302484
Posted May 06, 2026 - 15:58 UTC

Identified

This issue has been identified as Microsoft ID: 6362460
Posted May 06, 2026 - 14:44 UTC
This incident affected: NS Reporting App.